<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://peopleofsaltchuk.com/xmlrpc.php" />
		<link media="all" href="https://zwb8p1dlwz735zfbx3e97n0z-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_7020106c2e9882f540101ff2433a16f5.css" rel="stylesheet" /><title>Saltchuk analyst weighs risks versus rewards - People of Saltchuk</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former collegiate baseball player Jonny Locher found home at Saltchuk. By Hilary Reeves Saltchuk Senior Financial Analyst Jonny Locher’s first love wasn’t Saltchuk Senior Financial Analyst Jonny Locher’s first love wasn’t business – it was baseball."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saltchuk analyst weighs risks versus rewards - People of Saltchuk" />
<meta property="og:description" content="Former collegiate baseball player Jonny Locher found home at Saltchuk. By Hilary Reeves Saltchuk Senior Financial Analyst Jonny Locher’s first love wasn’t Saltchuk Senior Financial Analyst Jonny Locher’s first love wasn’t business – it was baseball." />
<meta property="og:url" content="https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/" />
<meta property="og:site_name" content="People of Saltchuk" />
<meta property="article:publisher" content="https://www.facebook.com/saltchuk/" />
<meta property="article:tag" content="Growth" />
<meta property="article:tag" content="leadership" />
<meta property="article:tag" content="leadership development" />
<meta property="article:tag" content="Saltchuk" />
<meta property="article:tag" content="saltchuk family" />
<meta property="article:tag" content="Saltchuk People" />
<meta property="article:tag" content="Seattle" />
<meta property="article:section" content="Saltchuk" />
<meta property="article:published_time" content="2020-01-03T18:50:10+00:00" />
<meta property="article:modified_time" content="2020-01-03T19:13:37+00:00" />
<meta property="og:updated_time" content="2020-01-03T19:13:37+00:00" />
<meta property="og:image" content="https://peopleofsaltchuk.com/wp-content/uploads/2020/01/Jonny-Locher-1.2jpg-1024x575.jpg" />
<meta property="og:image:secure_url" content="https://peopleofsaltchuk.com/wp-content/uploads/2020/01/Jonny-Locher-1.2jpg-1024x575.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former collegiate baseball player Jonny Locher found home at Saltchuk. By Hilary Reeves Saltchuk Senior Financial Analyst Jonny Locher’s first love wasn’t Saltchuk Senior Financial Analyst Jonny Locher’s first love wasn’t business – it was baseball." />
<meta name="twitter:title" content="Saltchuk analyst weighs risks versus rewards - People of Saltchuk" />
<meta name="twitter:site" content="@Saltchuk" />
<meta name="twitter:image" content="https://peopleofsaltchuk.com/wp-content/uploads/2020/01/Jonny-Locher-1.2jpg-scaled.jpg" />
<meta name="twitter:creator" content="@Saltchuk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://peopleofsaltchuk.com/#organization","name":"Saltchuk","url":"https://peopleofsaltchuk.com/","sameAs":["https://www.facebook.com/saltchuk/","https://www.instagram.com/saltchuk/","https://www.linkedin.com/company/saltchuk-resources-inc-/","https://www.youtube.com/channel/UCbpE8QKk_ht0t322dqUgRRw","https://en.wikipedia.org/wiki/Saltchuk","https://twitter.com/Saltchuk"],"logo":{"@type":"ImageObject","@id":"https://peopleofsaltchuk.com/#logo","url":"https://peopleofsaltchuk.com/wp-content/uploads/2014/07/Saltchuk_Logo_Lockup_Blue.png","width":750,"height":190,"caption":"Saltchuk"},"image":{"@id":"https://peopleofsaltchuk.com/#logo"}},{"@type":"WebSite","@id":"https://peopleofsaltchuk.com/#website","url":"https://peopleofsaltchuk.com/","name":"People of Saltchuk","description":"The stories behind the Saltchuk family of companies","publisher":{"@id":"https://peopleofsaltchuk.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://peopleofsaltchuk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#primaryimage","url":"https://peopleofsaltchuk.com/wp-content/uploads/2020/01/Jonny-Locher-1.2jpg-scaled.jpg","width":2560,"height":1437},{"@type":"WebPage","@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#webpage","url":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/","inLanguage":"en-US","name":"Saltchuk analyst weighs risks versus rewards - People of Saltchuk","isPartOf":{"@id":"https://peopleofsaltchuk.com/#website"},"primaryImageOfPage":{"@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#primaryimage"},"datePublished":"2020-01-03T18:50:10+00:00","dateModified":"2020-01-03T19:13:37+00:00","description":"Former collegiate baseball player Jonny Locher found home at Saltchuk. By Hilary Reeves Saltchuk Senior Financial Analyst Jonny Locher\u2019s first love wasn\u2019t Saltchuk Senior Financial Analyst Jonny Locher\u2019s first love wasn\u2019t business \u2013 it was baseball."},{"@type":"Article","@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#article","isPartOf":{"@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#webpage"},"author":{"@id":"https://peopleofsaltchuk.com/#/schema/person/990b5c23387b180c58a0609f7ec33ad8"},"headline":"Saltchuk analyst weighs risks versus rewards","datePublished":"2020-01-03T18:50:10+00:00","dateModified":"2020-01-03T19:13:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#webpage"},"publisher":{"@id":"https://peopleofsaltchuk.com/#organization"},"image":{"@id":"https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/#primaryimage"},"keywords":"Growth,leadership,leadership development,Saltchuk,saltchuk family,Saltchuk People,Seattle","articleSection":"Featured News Stories,Main Site Feature Story,PNW,Saltchuk,Saltchuk People"},{"@type":["Person"],"@id":"https://peopleofsaltchuk.com/#/schema/person/990b5c23387b180c58a0609f7ec33ad8","name":"Hilary Reeves","image":{"@type":"ImageObject","@id":"https://peopleofsaltchuk.com/#authorlogo","url":"https://secure.gravatar.com/avatar/99e480df4117cbad3b2240e31c686084?s=96&d=mm&r=g","caption":"Hilary Reeves"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People of Saltchuk &raquo; Feed" href="https://peopleofsaltchuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People of Saltchuk &raquo; Comments Feed" href="https://peopleofsaltchuk.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peopleofsaltchuk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	
<link rel='stylesheet' id='bd-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bd-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />




<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />

<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"2745","ajaxurl":"https:\/\/peopleofsaltchuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwb8p1dlwz735zfbx3e97n0z-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"peopleofsaltchuk.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>








<link rel='https://api.w.org/' href='https://peopleofsaltchuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peopleofsaltchuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peopleofsaltchuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://peopleofsaltchuk.com/?p=2745' />
<link rel="alternate" type="application/json+oembed" href="https://peopleofsaltchuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeopleofsaltchuk.com%2Fsaltchuk-analyst-weighs-risks-versus-rewards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peopleofsaltchuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeopleofsaltchuk.com%2Fsaltchuk-analyst-weighs-risks-versus-rewards%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/themes/renad222/images/favicon.png" data-spai-eager="1" type="image/x-icon" />
<script type="text/javascript">
var bd_url = 'https://peopleofsaltchuk.com/wp-content/themes/renad222';
</script>
<!--[if lt IE 9]><script src="https://zwb8p1dlwz735zfbx3e97n0z-wpengine.netdna-ssl.com/wp-content/themes/renad222/js/html5.js"></script><![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66041914-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-2745 single-format-standard"style='' itemscope=itemscope itemtype="https://schema.org/WebPage">
	<div id="wrapper" class="boxed ">
	<header class="bdaia-header-inner">
					<div class="header-topbar top top-dark">
			<div class="container">
				<ul class="top-left">
																					<li class="menu-area">
							<div id="top-navigation">
								<ul id="menu-top" class="menu"><li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="http://www.saltchuk.com">saltchuk.com</a></li>
</ul>							</div>
						</li>
														</ul>
				<ul class="top-right">
																<li class="date-area">
							<span class="top-date"> Friday ,  3  January 2020</span>						</li>
																<li class="search-area">
							<div class="search-box">
								<form method="get" id="searchform" action="https://peopleofsaltchuk.com/">
									<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="search-btn"><i class="fa fa-search"></i></button>
								</form>
							</div>
						</li>
														</ul>
			</div>
		</div><!-- .top -->
		<div class="header">
		<div class="container">
						<div class="logo header-logo logo-title" style="">
				<a href='https://peopleofsaltchuk.com/' title='People of Saltchuk' rel='home' /> 
<div class='logo-wrapper'>
<img src='data:image/svg+xml;u=JTJGJTJGcGVvcGxlb2ZzYWx0Y2h1ay5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTQlMkYwNSUyRkJsb2dMb2dvXzIucG5n;w=373;h=56;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzczIDU2IiB3aWR0aD0iMzczIiBoZWlnaHQ9IjU2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==' data-spai='1' alt='People of Saltchuk' border='0' /> 
</div>
</a> 
			</div><!-- logo/-->
					</div>
	</div><!-- .header -->
	</header>

			<div class="header-nav navigation-dark">
			<div class="container">
				<div class="menu-fallback">You can use WP menu builder to build menus</div>			</div>
		</div><!--/navigation/-->
	
		<div class="clear"></div>
		<div id="main" class="container">    <div class="">
    <div class="content-wrapper">
        <div class="inner">
        <ul class="breadcrumbs"><li><a class="crumbs-home-icon" href="https://peopleofsaltchuk.com"><i class="fa fa-home"></i></a><i class="fa fa-angle-right"></i></li> <a href="https://peopleofsaltchuk.com/category/featured-news/">Featured News Stories</a> <i class="fa fa-angle-right"></i> <li class="current">Saltchuk analyst weighs risks versus rewards</li></ul>        
            <article id="post-2745" class="article post-2745 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-main-site-feature-story category-pnw category-saltchuk category-people tag-growth tag-leadership tag-leadership-development tag-saltchuk tag-saltchuk-family tag-people tag-seattle" itemscope itemtype="https://schema.org/Article">

                                <div class="clearfix"></div>

                <h1 class="post-title entry-title">Saltchuk analyst weighs risks versus rewards</h1>
                <div class='clearfix'></div> 
<div class='post-meta-info'>
<div class='post_meta_cats'><i class='fa fa-file'></i>
<a href="https://peopleofsaltchuk.com/category/featured-news/" rel="category tag">Featured News Stories</a>, <a href="https://peopleofsaltchuk.com/category/main-site-feature-story/" rel="category tag">Main Site Feature Story</a>, <a href="https://peopleofsaltchuk.com/category/pnw/" rel="category tag">PNW</a>, <a href="https://peopleofsaltchuk.com/category/saltchuk/" rel="category tag">Saltchuk</a>, <a href="https://peopleofsaltchuk.com/category/people/" rel="category tag">Saltchuk People</a></div>
<div class='post_meta_date'><i class='fa fa-clock-o'></i>
January 3rd, 2020</div><div class='post_meta_views'><i class='fa fa-eye'></i>
19 views</div>

</div>
                                <div class="post-entry bottom40">
                                        
<figure class="wp-block-image size-large"><img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ6d2I4cDFkbHd6NzM1emZieDNlOTduMHotd3BlbmdpbmUubmV0ZG5hLXNzbC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwMSUyRkpvbm55LUxvY2hlci0xLjJqcGctMTUzNng4NjIuanBn;w=1536;h=862;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUzNiA4NjIiIHdpZHRoPSIxNTM2IiBoZWlnaHQ9Ijg2MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="" class="wp-image-2746"   sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h3><em>Former collegiate baseball player Jonny Locher found home at Saltchuk</em>.</h3>



<p>By Hilary Reeves</p>



<p>Saltchuk Senior Financial Analyst Jonny
Locher’s first love wasn’t business – it was baseball.</p>



<p>“My dream since elementary school was to play
baseball for Stanford and then play in the MLB,” he said.</p>



<p>He grew up Burien, just south of Seattle, the
youngest of three children.</p>



<p>“My brother and sister were quite a bit older
than me, so it seemed that everyone in the family played a role in raising and
supporting me,” he continued. “I graduated from Highline High School in 2012
and was offered a scholarship to play outfield at Stanford. It was four years
of constant challenge on the field and in the classroom. Still, I’m grateful
every day for that experience and the relationships I established there.”</p>



<h4><strong><em>Investing in the future</em></strong></h4>



<p>While his dream of playing baseball
professionally hadn’t come to fruition, Locher left Stanford in 2016 armed with
a degree in economics. He moved back to Washington State and began his career
at Cascadia Capital, an investment bank in Seattle.</p>



<p>“I worked primarily with middle-market food
and agriculture companies,” he said. “Our core focus was to help privately held
and family-owned companies go through a sale process. It was an eye-opening
experience to work with non-consumer-facing businesses in a large industry such
as Agriculture, and it helped shape my perspective of the economy.”</p>



<p>Locher left Cascadia Capital after almost two
years with the company and spent the next seven months traveling and evaluating
his next career move.</p>



<p>“I wanted to be in an investment-focused role
working for a non-consumer-facing company, and Saltchuk fit that ideal
perfectly,” he said. “I joined Saltchuk in January 2019, primarily focused on
capital planning and allocation across the organization. It’s been a year of
constant learning – there are a lot of high-quality people across the
organization to learn from. There are also many opportunities to address
challenges and create new solutions within Saltchuk and across the industries
we serve. It’s eye-opening to see the level of scale and economic impact
Saltchuk companies have on Alaska, Hawaii, the Bahamas, and the Caribbean.
Saltchuk companies play a vital role in the economic infrastructure of these
regions.”</p>



<h4><strong><em>Mistakes and failures</em></strong></h4>



<p>Locher said one of many highlights from his
first year was co-leading the Saltchuk Finance Development series, which
focused on developing the financial modeling and valuation skillsets of finance
team members across the entire organization.</p>



<p>“Another favorite memory was working with our
summer interns to develop their basic finance knowledge and excel skills,” he
said. “They were a fun group to work with, and I enjoyed getting to know them
over the summer.”</p>



<p>His greatest challenge so far, he said, is
considering the potential impacts of prospective investments.</p>



<p>“We invest in long-lived assets like ships,
tugs, planes, and fueling sites in unique geographies and economies. It
requires thorough diligence as well as effective communication to collectively
understand the potential risks and benefits associated with any prospective
investment and to feel confident that we are investing at a favorable
valuation. It’s a fun challenge to help tackle.”</p>



<p>Locher said he’s learned a lot from his
“mistakes and failures.”</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ6d2I4cDFkbHd6NzM1emZieDNlOTduMHotd3BlbmdpbmUubmV0ZG5hLXNzbC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwMSUyRkJhc2ViYWxsLmpwZw==;w=1200;h=600;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA2MDAiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="" class="wp-image-2747" width="512" height="256"   sizes="(max-width: 512px) 100vw, 512px" /></figure></div>



<p>“I think there’s real value in failure,” he said. “I faced a lot of failure in college, and it changed my attitude. I try not to focus so much on outcomes – good or bad. Winning or losing is never defining of a person or team; it’s more about your intention and what you’re striving toward daily. Another thing I’ve learned is the importance of understanding how you’re feeling internally and expressing true feelings because speaking the truth is always empowering to any individual or group.”</p>



<h4><strong><em>Staying connected</em></strong></h4>



<p>Locher said the hours he spent on the baseball diamond as a child and student-athlete have led to a love of being outdoors.</p>



<p>“I still enjoy being active,” he said. “I like
to run track and do yoga. I also try to have a book on hand at all times for my
morning bus commute.”</p>



<p>Since graduating college, Locher’s been a part
of Minds Matter, an organization that supports high school students from
low-income backgrounds. He currently serves as the organization’s Senior
Enrichment Director</p>



<p>“I’m very grateful for the coaches, teachers,
and mentors that have positively impacted my life,” he said. “It means a lot to
me to pass along what I’ve learned through mentoring high school students;
helping coach Highline’s varsity baseball team has been an enjoyable way to
stay connected to baseball. Looking back, my most impactful coaches saw more in
me than I saw in myself, and it’s been fun to pass that love and support on to
high school students who are striving to be their best.”</p>



<p>Locher said that one of the things that’s
surprised him already about his emergent career is how well playing a team
sport translates to the business world.</p>



<p>“At the end of the day, I’m on a team of
people working to accomplish a collective goal,” he said. “Saltchuk leadership
has laid out a vision for the direction of the company. From where we are right
now to where we want to be, there is a big gap. In that gap, there will be a
lot of learning, team building, and creating new solutions to one day manifest
that vision. I believe we can get there.”</p>
                                                        </div>

                
                <div class="post-tags"><b> Tagged with : </b><a href="https://peopleofsaltchuk.com/tag/growth/" rel="tag">Growth</a> , <a href="https://peopleofsaltchuk.com/tag/leadership/" rel="tag">leadership</a> , <a href="https://peopleofsaltchuk.com/tag/leadership-development/" rel="tag">leadership development</a> , <a href="https://peopleofsaltchuk.com/tag/saltchuk/" rel="tag">Saltchuk</a> , <a href="https://peopleofsaltchuk.com/tag/saltchuk-family/" rel="tag">saltchuk family</a> , <a href="https://peopleofsaltchuk.com/tag/people/" rel="tag">Saltchuk People</a> , <a href="https://peopleofsaltchuk.com/tag/seattle/" rel="tag">Seattle</a></div>
                                    <script type="text/javascript">
        window.___gcfg = {lang: 'en-US'};
        (function(w, d, s) {
            function go(){
                var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                    if (d.getElementById(id)) {return;}
                    js = d.createElement(s); js.src = url; js.id = id;
                    fjs.parentNode.insertBefore(js, fjs);
                };
                load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
                load('https://apis.google.com/js/plusone.js', 'gplus1js');
                load('//platform.twitter.com/widgets.js', 'tweetjs');
            }
            if (w.addEventListener) { w.addEventListener("load", go, false); }
            else if (w.attachEvent) { w.attachEvent("onload",go); }
        }(window, document, 'script'));
    </script>

    <div class="post-share-box">
        <h4 class="post-share-title" style="display: none">
            Share :        </h4>

                    <ul class="post-share-box-social-networks social-icons">
                                    <li class="facebook">
                        <a class="ttip" title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/">
                            <i class="fa fa-facebook"></i>
                        </a>
                    </li>
                                                    <li class="twitter">
                        <a class="ttip" title="twitter" onClick="window.open('http://twitter.com/share?url=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/&amp;text=Saltchuk%20analyst%20weighs%20risks%20versus%20rewards','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/&amp;text=Saltchuk%20analyst%20weighs%20risks%20versus%20rewards">
                            <i class="fa fa-twitter"></i>
                        </a>
                    </li>
                                                    <li class="linkedin">
                        <a class="ttip" title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/">
                            <i class="fa fa-linkedin"></i>
                        </a>
                    </li>
                                                                                    <li class="google">
                        <a class="ttip" title="google" onClick="window.open('https://plus.google.com/share?url=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/">
                            <i class="fa fa-google"></i>
                        </a>
                    </li>
                                            </ul>

        
    </div><!-- .post-share/-->
                                    <div class="post-navigation">

                        <div class="nav-previous"><a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" rel="prev"><div class="meta-nav"><i class="fa fa-chevron-left"></i> HR Director joins Saltchuk ranks</div> </a></div>
                        <div class="nav-next"></div>

                    </div>
                                                        <div class="single-post-related">
            <div class="home-box-title">
                <h2>
                    <b>Related Posts</b>
                                            <div class="home-scroll-nav box-title-more">
                            <a class="prev related-re_scroll-prev" href="#"><i class="fa fa-chevron-left"></i></a>
                            <a class="nxt related-re_scroll-nxt" href="#"><i class="fa fa-chevron-right"></i></a>
                        </div>
                                    </h2>
            </div>
            <section id="related-posts">
                <div class="related-re_scroll">
                                                                    <div class="post-item">
                            <div class="post-image"><a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" title="HR Director joins Saltchuk ranks" > <img width="358" height="358" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEyJTJGRFNDXzQyODAtMzU4eDM1OC5qcGc=;w=358;h=358;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzU4IDM1OCIgd2lkdGg9IjM1OCIgaGVpZ2h0PSIzNTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="HR Director joins Saltchuk ranks" border="0" /> </a></div><!-- .post-image/-->
                            <div class="post-caption">
                                <h3 class="post-title"><a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" title="HR Director joins Saltchuk ranks" rel="bookmark">HR Director joins Saltchuk ranks</a></h3><!-- .post-title/-->
                                <div class="post-meta"><span class="meta-date"><i class="fa fa-clock-o"></i>December 26th, 2019</span></div><!-- .post-meta/-->
                            </div><!-- .post-caption/-->
                        </div> <!-- .post -->
                                            <div class="post-item">
                            <div class="post-image"><a href="https://peopleofsaltchuk.com/iver-foss-captain-celebrates-28-seasons-at-red-dog-mine/" title="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" > <img width="358" height="358" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEyJTJGRFNDXzQwODYtMzU4eDM1OC5qcGc=;w=358;h=358;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzU4IDM1OCIgd2lkdGg9IjM1OCIgaGVpZ2h0PSIzNTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" border="0" /> </a></div><!-- .post-image/-->
                            <div class="post-caption">
                                <h3 class="post-title"><a href="https://peopleofsaltchuk.com/iver-foss-captain-celebrates-28-seasons-at-red-dog-mine/" title="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" rel="bookmark">Iver Foss Captain celebrates 28 seasons at Red Dog Mine</a></h3><!-- .post-title/-->
                                <div class="post-meta"><span class="meta-date"><i class="fa fa-clock-o"></i>December 6th, 2019</span></div><!-- .post-meta/-->
                            </div><!-- .post-caption/-->
                        </div> <!-- .post -->
                                            <div class="post-item">
                            <div class="post-image"><a href="https://peopleofsaltchuk.com/army-pilot-survived-combat-helicopter-crash-now-flies-for-nac/" title="Army pilot survived combat helicopter crash, now flies for NAC" > <img width="358" height="358" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGU3RyYXRBaXJOb3YyMDE5TWlhbWlGbG9yaWRhLTM3LTM1OHgzNTguanBn;w=358;h=358;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzU4IDM1OCIgd2lkdGg9IjM1OCIgaGVpZ2h0PSIzNTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Army pilot survived combat helicopter crash, now flies for NAC" border="0" /> </a></div><!-- .post-image/-->
                            <div class="post-caption">
                                <h3 class="post-title"><a href="https://peopleofsaltchuk.com/army-pilot-survived-combat-helicopter-crash-now-flies-for-nac/" title="Army pilot survived combat helicopter crash, now flies for NAC" rel="bookmark">Army pilot survived combat helicopter crash, now flies for NAC</a></h3><!-- .post-title/-->
                                <div class="post-meta"><span class="meta-date"><i class="fa fa-clock-o"></i>November 26th, 2019</span></div><!-- .post-meta/-->
                            </div><!-- .post-caption/-->
                        </div> <!-- .post -->
                                            <div class="post-item">
                            <div class="post-image"><a href="https://peopleofsaltchuk.com/married-nac-cargo-pilots-took-different-routes-to-heavy-jet-dreams/" title="Married NAC cargo pilots took different routes to heavy-jet dreams" > <img width="358" height="358" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGSFdTLTAwNDAtMS0zNTh4MzU4LmpwZw==;w=358;h=358;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzU4IDM1OCIgd2lkdGg9IjM1OCIgaGVpZ2h0PSIzNTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Married NAC cargo pilots took different routes to heavy-jet dreams" border="0" /> </a></div><!-- .post-image/-->
                            <div class="post-caption">
                                <h3 class="post-title"><a href="https://peopleofsaltchuk.com/married-nac-cargo-pilots-took-different-routes-to-heavy-jet-dreams/" title="Married NAC cargo pilots took different routes to heavy-jet dreams" rel="bookmark">Married NAC cargo pilots took different routes to heavy-jet dreams</a></h3><!-- .post-title/-->
                                <div class="post-meta"><span class="meta-date"><i class="fa fa-clock-o"></i>November 13th, 2019</span></div><!-- .post-meta/-->
                            </div><!-- .post-caption/-->
                        </div> <!-- .post -->
                                            <div class="post-item">
                            <div class="post-image"><a href="https://peopleofsaltchuk.com/foss-fleet-monitoring-center-stays-steady-course/" title="Three years later, Foss’s FMC stays steady course" > <img width="358" height="358" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGQXJ0RGFobGluLTEtMS0zNTh4MzU4LmpwZw==;w=358;h=358;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzU4IDM1OCIgd2lkdGg9IjM1OCIgaGVpZ2h0PSIzNTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Three years later, Foss’s FMC stays steady course" border="0" /> </a></div><!-- .post-image/-->
                            <div class="post-caption">
                                <h3 class="post-title"><a href="https://peopleofsaltchuk.com/foss-fleet-monitoring-center-stays-steady-course/" title="Three years later, Foss’s FMC stays steady course" rel="bookmark">Three years later, Foss’s FMC stays steady course</a></h3><!-- .post-title/-->
                                <div class="post-meta"><span class="meta-date"><i class="fa fa-clock-o"></i>November 4th, 2019</span></div><!-- .post-meta/-->
                            </div><!-- .post-caption/-->
                        </div> <!-- .post -->
                                            <div class="post-item">
                            <div class="post-image"><a href="https://peopleofsaltchuk.com/tote-maritime-alaska-terminal-operator-wins-saltchuk-safety-award/" title="TOTE Maritime Alaska Terminal Operator wins Saltchuk Safety Award" > <img width="358" height="358" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEwJTJGQmlsbHktR29kd2luLTM1OHgzNTguanBn;w=358;h=358;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzU4IDM1OCIgd2lkdGg9IjM1OCIgaGVpZ2h0PSIzNTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="TOTE Maritime Alaska Terminal Operator wins Saltchuk Safety Award" border="0" /> </a></div><!-- .post-image/-->
                            <div class="post-caption">
                                <h3 class="post-title"><a href="https://peopleofsaltchuk.com/tote-maritime-alaska-terminal-operator-wins-saltchuk-safety-award/" title="TOTE Maritime Alaska Terminal Operator wins Saltchuk Safety Award" rel="bookmark">TOTE Maritime Alaska Terminal Operator wins Saltchuk Safety Award</a></h3><!-- .post-title/-->
                                <div class="post-meta"><span class="meta-date"><i class="fa fa-clock-o"></i>October 25th, 2019</span></div><!-- .post-meta/-->
                            </div><!-- .post-caption/-->
                        </div> <!-- .post -->
                                            <script type="text/javascript">
                            jQuery(document).ready(function(){var e=jQuery(".related-re_scroll .post-item");for(var t=0;t<e.length;t+=3){e.slice(t,t+3).wrapAll('<div class="post-items"></div>');jQuery(".related-re_scroll .post-item").show()}jQuery(function(){jQuery(".related-re_scroll").cycle({fx:"scrollHorz",easing:"swing",timeout:5555,speed:600,slideExpr:".post-items",prev:".related-re_scroll-prev",next:".related-re_scroll-nxt",pause:false})})});
                        </script>
                                    </div><!-- #related-posts -->
                <div class="clear"></div>
            </section><!-- #related-posts -->
        </div><!-- .post-related -->
    
                
	                            <span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
                    <meta itemprop=name content="Hilary Reeves">
                </span>

                <meta itemprop=interactionCount content="UserComments:0">
                <meta itemprop=datePublished content="2020-01-03T10:50:10+00:00">
                <meta itemprop=dateModified content="2020-01-03T10:50:10+00:00">
                <meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/">
                <span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
                    <span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="//peopleofsaltchuk.com/wp-content/uploads/2014/05/BlogLogo_2.png">
                    </span>
                    <meta itemprop=name content="People of Saltchuk">
                </span>
                <meta itemprop=headline content="Saltchuk analyst weighs risks versus rewards">
                <span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop=url content="https://peopleofsaltchuk.com/wp-content/uploads/2020/01/Jonny-Locher-1.2jpg-scaled.jpg">
                    <meta itemprop=width content=1240>
                    <meta itemprop=height content=540>
                </span>
            </article>
                <div class="clear"></div>
        </div>
    </div><!-- .content-wrapper/-->
    <aside class="sidebar theia_sticky">
    <div class="theiaStickySidebar">
    <div class="widget widget-social-links">
<div class="social-icons icon-16">
<a class="" title="Facebook" href="https://www.facebook.com/saltchuk/" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="" title="Twitter" href="https://twitter.com/Saltchuk" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="" title="Google+" href="https://plus.google.com/109500975797428863181" target="_blank"><i class="fa fa-google"></i></a>
<a class="" title="LinkedIn" href="https://www.linkedin.com/company/saltchuk-resources-inc-" target="_blank"><i class="fa fa-linkedin"></i></a>
<a class="" title="Youtube" href="https://www.youtube.com/channel/UCbpE8QKk_ht0t322dqUgRRw" target="_blank"><i class="fa fa-youtube"></i></a>
</div><!-- .social-icons/-->
</div>
        <div class="widget flexslider widgetslider" id="bd-slider-2">
            <ul class="slides">
				                    <li>
						<div><a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" title="HR Director joins Saltchuk ranks" class="" style="width: 320px; height: 215px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/12/DSC_4280-320x215.jpg) no-repeat scroll center center; display:inline-block;"></a></div><!-- .post-image/-->
                        <div class="slider-caption">
                            <a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" title="HR Director joins Saltchuk ranks" rel="bookmark">HR Director joins Saltchuk ranks</a>
                        </div>
                    </li>
				                    <li>
						<div><a href="https://peopleofsaltchuk.com/iver-foss-captain-celebrates-28-seasons-at-red-dog-mine/" title="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" class="" style="width: 320px; height: 215px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/12/DSC_4086-320x215.jpg) no-repeat scroll center center; display:inline-block;"></a></div><!-- .post-image/-->
                        <div class="slider-caption">
                            <a href="https://peopleofsaltchuk.com/iver-foss-captain-celebrates-28-seasons-at-red-dog-mine/" title="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" rel="bookmark">Iver Foss Captain celebrates 28 seasons at Red Dog Mine</a>
                        </div>
                    </li>
				                    <li>
						<div><a href="https://peopleofsaltchuk.com/army-pilot-survived-combat-helicopter-crash-now-flies-for-nac/" title="Army pilot survived combat helicopter crash, now flies for NAC" class="" style="width: 320px; height: 215px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/11/StratAirNov2019MiamiFlorida-37-320x215.jpg) no-repeat scroll center center; display:inline-block;"></a></div><!-- .post-image/-->
                        <div class="slider-caption">
                            <a href="https://peopleofsaltchuk.com/army-pilot-survived-combat-helicopter-crash-now-flies-for-nac/" title="Army pilot survived combat helicopter crash, now flies for NAC" rel="bookmark">Army pilot survived combat helicopter crash, now flies for NAC</a>
                        </div>
                    </li>
				                    <li>
						<div><a href="https://peopleofsaltchuk.com/married-nac-cargo-pilots-took-different-routes-to-heavy-jet-dreams/" title="Married NAC cargo pilots took different routes to heavy-jet dreams" class="" style="width: 320px; height: 215px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/11/HWS-0040-1-320x215.jpg) no-repeat scroll center center; display:inline-block;"></a></div><!-- .post-image/-->
                        <div class="slider-caption">
                            <a href="https://peopleofsaltchuk.com/married-nac-cargo-pilots-took-different-routes-to-heavy-jet-dreams/" title="Married NAC cargo pilots took different routes to heavy-jet dreams" rel="bookmark">Married NAC cargo pilots took different routes to heavy-jet dreams</a>
                        </div>
                    </li>
				                    <li>
						<div><a href="https://peopleofsaltchuk.com/foss-fleet-monitoring-center-stays-steady-course/" title="Three years later, Foss’s FMC stays steady course" class="" style="width: 320px; height: 215px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/11/ArtDahlin-1-1-320x215.jpg) no-repeat scroll center center; display:inline-block;"></a></div><!-- .post-image/-->
                        <div class="slider-caption">
                            <a href="https://peopleofsaltchuk.com/foss-fleet-monitoring-center-stays-steady-course/" title="Three years later, Foss’s FMC stays steady course" rel="bookmark">Three years later, Foss’s FMC stays steady course</a>
                        </div>
                    </li>
				            </ul>
        </div>
        <script type="text/javascript">
            jQuery(document).ready(function(){
                jQuery('#bd-slider-2').flexslider({
                    animation: "fade",
                    easing: "swing",
                    direction: "horizontal",
                    keyboard: false,
                    slideshowSpeed: 7000,
                    animationSpeed: 600,
                    randomize: false,
                    pauseOnHover: true,
                    controlNav: false,
                    directionNav: true,
                    prevText: '<i class="fa fa-chevron-left"></i>',
                    nextText: '<i class="fa fa-chevron-right"></i>'
                });
            });
        </script>
		        <div class="widget widget_tabs" id="bd-tabs-widget-2">
            <div class="widget_container">

                <ul class="tabs_nav">
                    <li class="active">
                        <a href="#tab1">
							Popular                        </a>
                    </li>
                    <li>
                        <a href="#tab2">
							Recent                        </a>
                    </li>
                    <li>
                        <a href="#tab3">
                            <i class="fa fa-comments"></i>
                        </a>
                    </li>
                </ul>

                <div class="tabs_content">

                    <div class="tab_container" id="tab1">
						        <div class="post-warpper">
            <div class="post-item">
                <div class="post-image"><a href="https://peopleofsaltchuk.com/ceo-rick-murrell-carefully-steering-tropical-shipping-toward-new-horizon/" title="CEO Rick Murrell carefully steering Tropical Shipping toward new horizon" > <img width="52" height="50" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNCUyRjA5JTJGMzA0eWFyZDEtNTJ4NTAuanBn;w=52;h=50;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTIgNTAiIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="CEO Rick Murrell carefully steering Tropical Shipping toward new horizon" border="0" /> </a></div><!-- .post-image/-->
                <div class="post-caption">
                    <h3 class="post-title">
                        <a href="https://peopleofsaltchuk.com/ceo-rick-murrell-carefully-steering-tropical-shipping-toward-new-horizon/" title="CEO Rick Murrell carefully steering Tropical Shipping toward new horizon" rel="bookmark">CEO Rick Murrell carefully steering Tropical Shipping toward new horizon</a>
                    </h3><!-- .post-title/-->
                    <div class="post-meta">
                        <span class='meta-date'><i class='fa fa-clock-o'></i>September 4th, 2014</span>                                            </div><!-- .post-meta/-->
                </div><!-- .post-caption/-->
            </div><!-- article/-->
        </div>
            <div class="post-warpper">
            <div class="post-item">
                <div class="post-image"><a href="https://peopleofsaltchuk.com/greene/" title="Marine Corps to TOTE Maritime, Totem Ocean welcomes new Alaska GM Grace Greene" > <img width="52" height="50" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNCUyRjA3JTJGVTVVOTA5NzEtNTJ4NTAuanBn;w=52;h=50;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTIgNTAiIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="Marine Corps to TOTE Maritime, Totem Ocean welcomes new Alaska GM Grace Greene" border="0" /> </a></div><!-- .post-image/-->
                <div class="post-caption">
                    <h3 class="post-title">
                        <a href="https://peopleofsaltchuk.com/greene/" title="Marine Corps to TOTE Maritime, Totem Ocean welcomes new Alaska GM Grace Greene" rel="bookmark">Marine Corps to TOTE Maritime, Totem Ocean welcomes new Alaska GM Grace Greene</a>
                    </h3><!-- .post-title/-->
                    <div class="post-meta">
                        <span class='meta-date'><i class='fa fa-clock-o'></i>August 6th, 2014</span>                                            </div><!-- .post-meta/-->
                </div><!-- .post-caption/-->
            </div><!-- article/-->
        </div>
            <div class="post-warpper">
            <div class="post-item">
                <div class="post-image"><a href="https://peopleofsaltchuk.com/connectingalaska/" title="Saltchuk Connecting Alaska video" > <img width="52" height="50" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA1JTJGU2NyZWVuc2hvdC0yMDE1LTA1LTI2LTExLjA5LjE2LTUyeDUwLnBuZw==;w=52;h=50;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTIgNTAiIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="Saltchuk Connecting Alaska video" border="0" /> </a></div><!-- .post-image/-->
                <div class="post-caption">
                    <h3 class="post-title">
                        <a href="https://peopleofsaltchuk.com/connectingalaska/" title="Saltchuk Connecting Alaska video" rel="bookmark">Saltchuk Connecting Alaska video</a>
                    </h3><!-- .post-title/-->
                    <div class="post-meta">
                        <span class='meta-date'><i class='fa fa-clock-o'></i>May 26th, 2015</span>                                            </div><!-- .post-meta/-->
                </div><!-- .post-caption/-->
            </div><!-- article/-->
        </div>
            <div class="post-warpper">
            <div class="post-item">
                <div class="post-image"><a href="https://peopleofsaltchuk.com/tote-saltchuk-featured-in-angas-new-ad/" title="TOTE, Saltchuk featured in ANGA’s new ad" > <img width="52" height="50" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjAyJTJGVE9URV9OQVNTQ08tU2hpcC1mcm9tLUJvdy02XzEyMDB4NjI4LTUyeDUwLmpwZw==;w=52;h=50;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTIgNTAiIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="TOTE, Saltchuk featured in ANGA’s new ad" border="0" /> </a></div><!-- .post-image/-->
                <div class="post-caption">
                    <h3 class="post-title">
                        <a href="https://peopleofsaltchuk.com/tote-saltchuk-featured-in-angas-new-ad/" title="TOTE, Saltchuk featured in ANGA’s new ad" rel="bookmark">TOTE, Saltchuk featured in ANGA’s new ad</a>
                    </h3><!-- .post-title/-->
                    <div class="post-meta">
                        <span class='meta-date'><i class='fa fa-clock-o'></i>February 17th, 2015</span>                                            </div><!-- .post-meta/-->
                </div><!-- .post-caption/-->
            </div><!-- article/-->
        </div>
            <div class="post-warpper">
            <div class="post-item">
                <div class="post-image"><a href="https://peopleofsaltchuk.com/carlile-driver-moves-mountains-of-hay/" title="Carlile driver moves mountains (of hay)" > <img width="52" height="50" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNCUyRjA2JTJGQ2FybGlsZTQtNTJ4NTAuanBn;w=52;h=50;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTIgNTAiIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="Carlile driver moves mountains (of hay)" border="0" /> </a></div><!-- .post-image/-->
                <div class="post-caption">
                    <h3 class="post-title">
                        <a href="https://peopleofsaltchuk.com/carlile-driver-moves-mountains-of-hay/" title="Carlile driver moves mountains (of hay)" rel="bookmark">Carlile driver moves mountains (of hay)</a>
                    </h3><!-- .post-title/-->
                    <div class="post-meta">
                        <span class='meta-date'><i class='fa fa-clock-o'></i>June 19th, 2014</span>                                            </div><!-- .post-meta/-->
                </div><!-- .post-caption/-->
            </div><!-- article/-->
        </div>
                        </div>

                    <div class="tab_container" id="tab2">
						    <div class="post-warpper">
        <div class="post-item">
            <div class="post-image"><a href="https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/" title="Saltchuk analyst weighs risks versus rewards" class="" style="width: 52px; height: 50px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2020/01/Jonny-Locher-1.2jpg-scaled-52x50.jpg) no-repeat scroll 50% 50%; display:inline-block;"></a></div><!-- .post-image/-->
            <div class="post-caption">
                <h3 class="post-title">
                    <a href="https://peopleofsaltchuk.com/saltchuk-analyst-weighs-risks-versus-rewards/" title="Saltchuk analyst weighs risks versus rewards" rel="bookmark">Saltchuk analyst weighs risks versus rewards</a>
                </h3><!-- .post-title/-->
                <div class="post-meta">
                    <span class="meta-date"><i class="fa fa-clock-o"></i>
                        January 3rd, 2020                    </span>                 </div><!-- .post-meta/-->

            </div><!-- .post-caption/-->
        </div><!-- article/-->
    </div>
        <div class="post-warpper">
        <div class="post-item">
            <div class="post-image"><a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" title="HR Director joins Saltchuk ranks" class="" style="width: 52px; height: 50px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/12/DSC_4280-52x50.jpg) no-repeat scroll 50% 50%; display:inline-block;"></a></div><!-- .post-image/-->
            <div class="post-caption">
                <h3 class="post-title">
                    <a href="https://peopleofsaltchuk.com/hr-director-joins-saltchuk-ranks/" title="HR Director joins Saltchuk ranks" rel="bookmark">HR Director joins Saltchuk ranks</a>
                </h3><!-- .post-title/-->
                <div class="post-meta">
                    <span class="meta-date"><i class="fa fa-clock-o"></i>
                        December 26th, 2019                    </span>                 </div><!-- .post-meta/-->

            </div><!-- .post-caption/-->
        </div><!-- article/-->
    </div>
        <div class="post-warpper">
        <div class="post-item">
            <div class="post-image"><a href="https://peopleofsaltchuk.com/iver-foss-captain-celebrates-28-seasons-at-red-dog-mine/" title="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" class="" style="width: 52px; height: 50px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/12/DSC_4086-52x50.jpg) no-repeat scroll 50% 50%; display:inline-block;"></a></div><!-- .post-image/-->
            <div class="post-caption">
                <h3 class="post-title">
                    <a href="https://peopleofsaltchuk.com/iver-foss-captain-celebrates-28-seasons-at-red-dog-mine/" title="Iver Foss Captain celebrates 28 seasons at Red Dog Mine" rel="bookmark">Iver Foss Captain celebrates 28 seasons at Red Dog Mine</a>
                </h3><!-- .post-title/-->
                <div class="post-meta">
                    <span class="meta-date"><i class="fa fa-clock-o"></i>
                        December 6th, 2019                    </span>                 </div><!-- .post-meta/-->

            </div><!-- .post-caption/-->
        </div><!-- article/-->
    </div>
        <div class="post-warpper">
        <div class="post-item">
            <div class="post-image"><a href="https://peopleofsaltchuk.com/army-pilot-survived-combat-helicopter-crash-now-flies-for-nac/" title="Army pilot survived combat helicopter crash, now flies for NAC" class="" style="width: 52px; height: 50px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/11/StratAirNov2019MiamiFlorida-37-52x50.jpg) no-repeat scroll 50% 50%; display:inline-block;"></a></div><!-- .post-image/-->
            <div class="post-caption">
                <h3 class="post-title">
                    <a href="https://peopleofsaltchuk.com/army-pilot-survived-combat-helicopter-crash-now-flies-for-nac/" title="Army pilot survived combat helicopter crash, now flies for NAC" rel="bookmark">Army pilot survived combat helicopter crash, now flies for NAC</a>
                </h3><!-- .post-title/-->
                <div class="post-meta">
                    <span class="meta-date"><i class="fa fa-clock-o"></i>
                        November 26th, 2019                    </span>                 </div><!-- .post-meta/-->

            </div><!-- .post-caption/-->
        </div><!-- article/-->
    </div>
        <div class="post-warpper">
        <div class="post-item">
            <div class="post-image"><a href="https://peopleofsaltchuk.com/married-nac-cargo-pilots-took-different-routes-to-heavy-jet-dreams/" title="Married NAC cargo pilots took different routes to heavy-jet dreams" class="" style="width: 52px; height: 50px;  background: url(https://cdn.shortpixel.ai/spai/q_lossless+ret_img/https://peopleofsaltchuk.com/wp-content/uploads/2019/11/HWS-0040-1-52x50.jpg) no-repeat scroll 50% 50%; display:inline-block;"></a></div><!-- .post-image/-->
            <div class="post-caption">
                <h3 class="post-title">
                    <a href="https://peopleofsaltchuk.com/married-nac-cargo-pilots-took-different-routes-to-heavy-jet-dreams/" title="Married NAC cargo pilots took different routes to heavy-jet dreams" rel="bookmark">Married NAC cargo pilots took different routes to heavy-jet dreams</a>
                </h3><!-- .post-title/-->
                <div class="post-meta">
                    <span class="meta-date"><i class="fa fa-clock-o"></i>
                        November 13th, 2019                    </span>                 </div><!-- .post-meta/-->

            </div><!-- .post-caption/-->
        </div><!-- article/-->
    </div>
                        </div>

                    <div class="tab_container" id="tab3">
						                    </div>

                </div>
            </div>
        </div>
		  <div id="mailpoet_form-2" class="widget widget_mailpoet_form">


      <div class="widget-title box-title">
<h2><b>
Subscribe to Our Newsletter
</b></h2>
</div>
<div class="widget-inner video-box clearfix">

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
    
    <form
      target="_self"
      method="post"
      action="https://peopleofsaltchuk.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="385f517223" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NWM3ZDAwZTJkOWFkX2ZpcnN0X25hbWU=]" title="First name" value=""  /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_Njc0OWVlZTU5N2NlX2xhc3RfbmFtZQ==]" title="Last name" value=""  /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZWY2ZTNiYWE0Nzc3X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Thank you!
Your subscription must be confirmed before you will receive any newsletters. Please check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </div>
</div><!-- .widget/-->
<div id="media_image-3" class="widget widget_media_image">
<div class="widget-title box-title">
<h2><b>
Interested in working with us?
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
<a href="https://www.saltchuk.com/job-board"><img class="image " src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuc2FsdGNodWsuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE2JTJGMTElMkZqb2ItYm9hcmQtdGlsZS0xOTR4MTk0LTAxLnBuZw==;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="" width="194" height="194" /></a></div>
</div><!-- .widget/--><div id="tag_cloud-2" class="widget widget_tag_cloud">
<div class="widget-title box-title">
<h2><b>
Tags
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
<div class="tagcloud"><a href="https://peopleofsaltchuk.com/tag/air-cargo/" class="tag-cloud-link tag-link-45 tag-link-position-1" style="font-size: 10.4791666667pt;" aria-label="air cargo (8 items)">air cargo</a>
<a href="https://peopleofsaltchuk.com/tag/alaska/" class="tag-cloud-link tag-link-30 tag-link-position-2" style="font-size: 19.9583333333pt;" aria-label="Alaska (39 items)">Alaska</a>
<a href="https://peopleofsaltchuk.com/tag/aloha-air-cargo/" class="tag-cloud-link tag-link-21 tag-link-position-3" style="font-size: 8pt;" aria-label="Aloha Air Cargo (5 items)">Aloha Air Cargo</a>
<a href="https://peopleofsaltchuk.com/tag/anchorage/" class="tag-cloud-link tag-link-184 tag-link-position-4" style="font-size: 17.1875pt;" aria-label="Anchorage (25 items)">Anchorage</a>
<a href="https://peopleofsaltchuk.com/tag/awards/" class="tag-cloud-link tag-link-34 tag-link-position-5" style="font-size: 12.8125pt;" aria-label="Awards (12 items)">Awards</a>
<a href="https://peopleofsaltchuk.com/tag/bahamas/" class="tag-cloud-link tag-link-166 tag-link-position-6" style="font-size: 9.02083333333pt;" aria-label="Bahamas (6 items)">Bahamas</a>
<a href="https://peopleofsaltchuk.com/tag/caribbean/" class="tag-cloud-link tag-link-167 tag-link-position-7" style="font-size: 16.75pt;" aria-label="Caribbean (23 items)">Caribbean</a>
<a href="https://peopleofsaltchuk.com/tag/caribbean-shipping/" class="tag-cloud-link tag-link-470 tag-link-position-8" style="font-size: 10.4791666667pt;" aria-label="caribbean shipping (8 items)">caribbean shipping</a>
<a href="https://peopleofsaltchuk.com/tag/carlile/" class="tag-cloud-link tag-link-24 tag-link-position-9" style="font-size: 15.5833333333pt;" aria-label="Carlile (19 items)">Carlile</a>
<a href="https://peopleofsaltchuk.com/tag/charitable-giving/" class="tag-cloud-link tag-link-98 tag-link-position-10" style="font-size: 9.75pt;" aria-label="Charitable Giving (7 items)">Charitable Giving</a>
<a href="https://peopleofsaltchuk.com/tag/community/" class="tag-cloud-link tag-link-104 tag-link-position-11" style="font-size: 15.5833333333pt;" aria-label="Community (19 items)">Community</a>
<a href="https://peopleofsaltchuk.com/tag/delta-western/" class="tag-cloud-link tag-link-25 tag-link-position-12" style="font-size: 12.375pt;" aria-label="Delta Western (11 items)">Delta Western</a>
<a href="https://peopleofsaltchuk.com/tag/family/" class="tag-cloud-link tag-link-130 tag-link-position-13" style="font-size: 16.4583333333pt;" aria-label="family (22 items)">family</a>
<a href="https://peopleofsaltchuk.com/tag/family-ties/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 14.125pt;" aria-label="Family Ties (15 items)">Family Ties</a>
<a href="https://peopleofsaltchuk.com/tag/florida/" class="tag-cloud-link tag-link-93 tag-link-position-15" style="font-size: 15.5833333333pt;" aria-label="Florida (19 items)">Florida</a>
<a href="https://peopleofsaltchuk.com/tag/foss/" class="tag-cloud-link tag-link-17 tag-link-position-16" style="font-size: 20.25pt;" aria-label="Foss (41 items)">Foss</a>
<a href="https://peopleofsaltchuk.com/tag/foss-maritime/" class="tag-cloud-link tag-link-132 tag-link-position-17" style="font-size: 16.4583333333pt;" aria-label="Foss Maritime (22 items)">Foss Maritime</a>
<a href="https://peopleofsaltchuk.com/tag/giving/" class="tag-cloud-link tag-link-144 tag-link-position-18" style="font-size: 11.2083333333pt;" aria-label="Giving (9 items)">Giving</a>
<a href="https://peopleofsaltchuk.com/tag/growth/" class="tag-cloud-link tag-link-32 tag-link-position-19" style="font-size: 15.5833333333pt;" aria-label="Growth (19 items)">Growth</a>
<a href="https://peopleofsaltchuk.com/tag/hawaii/" class="tag-cloud-link tag-link-19 tag-link-position-20" style="font-size: 15.2916666667pt;" aria-label="Hawaii (18 items)">Hawaii</a>
<a href="https://peopleofsaltchuk.com/tag/history/" class="tag-cloud-link tag-link-27 tag-link-position-21" style="font-size: 14.5625pt;" aria-label="History (16 items)">History</a>
<a href="https://peopleofsaltchuk.com/tag/hurricane/" class="tag-cloud-link tag-link-385 tag-link-position-22" style="font-size: 10.4791666667pt;" aria-label="Hurricane (8 items)">Hurricane</a>
<a href="https://peopleofsaltchuk.com/tag/jacksonville/" class="tag-cloud-link tag-link-191 tag-link-position-23" style="font-size: 12.375pt;" aria-label="Jacksonville (11 items)">Jacksonville</a>
<a href="https://peopleofsaltchuk.com/tag/leadership/" class="tag-cloud-link tag-link-44 tag-link-position-24" style="font-size: 20.1041666667pt;" aria-label="leadership (40 items)">leadership</a>
<a href="https://peopleofsaltchuk.com/tag/lng/" class="tag-cloud-link tag-link-14 tag-link-position-25" style="font-size: 8pt;" aria-label="LNG (5 items)">LNG</a>
<a href="https://peopleofsaltchuk.com/tag/nac/" class="tag-cloud-link tag-link-31 tag-link-position-26" style="font-size: 13.3958333333pt;" aria-label="NAC (13 items)">NAC</a>
<a href="https://peopleofsaltchuk.com/tag/nams/" class="tag-cloud-link tag-link-123 tag-link-position-27" style="font-size: 9.02083333333pt;" aria-label="NAMS (6 items)">NAMS</a>
<a href="https://peopleofsaltchuk.com/tag/northern-air-cargo/" class="tag-cloud-link tag-link-63 tag-link-position-28" style="font-size: 11.2083333333pt;" aria-label="Northern Air Cargo (9 items)">Northern Air Cargo</a>
<a href="https://peopleofsaltchuk.com/tag/puerto-rico/" class="tag-cloud-link tag-link-180 tag-link-position-29" style="font-size: 13.8333333333pt;" aria-label="puerto rico (14 items)">puerto rico</a>
<a href="https://peopleofsaltchuk.com/tag/retirement/" class="tag-cloud-link tag-link-323 tag-link-position-30" style="font-size: 10.4791666667pt;" aria-label="retirement (8 items)">retirement</a>
<a href="https://peopleofsaltchuk.com/tag/safety/" class="tag-cloud-link tag-link-146 tag-link-position-31" style="font-size: 18.7916666667pt;" aria-label="Safety (32 items)">Safety</a>
<a href="https://peopleofsaltchuk.com/tag/safety-award/" class="tag-cloud-link tag-link-373 tag-link-position-32" style="font-size: 11.7916666667pt;" aria-label="safety award (10 items)">safety award</a>
<a href="https://peopleofsaltchuk.com/tag/safety-culture/" class="tag-cloud-link tag-link-90 tag-link-position-33" style="font-size: 14.5625pt;" aria-label="Safety Culture (16 items)">Safety Culture</a>
<a href="https://peopleofsaltchuk.com/tag/saltchuk/" class="tag-cloud-link tag-link-138 tag-link-position-34" style="font-size: 17.1875pt;" aria-label="Saltchuk (25 items)">Saltchuk</a>
<a href="https://peopleofsaltchuk.com/tag/saltchuk-alaska/" class="tag-cloud-link tag-link-122 tag-link-position-35" style="font-size: 9.75pt;" aria-label="Saltchuk Alaska (7 items)">Saltchuk Alaska</a>
<a href="https://peopleofsaltchuk.com/tag/people/" class="tag-cloud-link tag-link-140 tag-link-position-36" style="font-size: 22pt;" aria-label="Saltchuk People (54 items)">Saltchuk People</a>
<a href="https://peopleofsaltchuk.com/tag/seattle/" class="tag-cloud-link tag-link-128 tag-link-position-37" style="font-size: 14.125pt;" aria-label="Seattle (15 items)">Seattle</a>
<a href="https://peopleofsaltchuk.com/tag/shipping-to-caribbean/" class="tag-cloud-link tag-link-353 tag-link-position-38" style="font-size: 11.2083333333pt;" aria-label="shipping to caribbean (9 items)">shipping to caribbean</a>
<a href="https://peopleofsaltchuk.com/tag/tacoma/" class="tag-cloud-link tag-link-89 tag-link-position-39" style="font-size: 13.3958333333pt;" aria-label="Tacoma (13 items)">Tacoma</a>
<a href="https://peopleofsaltchuk.com/tag/tote/" class="tag-cloud-link tag-link-12 tag-link-position-40" style="font-size: 18.2083333333pt;" aria-label="TOTE (29 items)">TOTE</a>
<a href="https://peopleofsaltchuk.com/tag/tote-maritime/" class="tag-cloud-link tag-link-119 tag-link-position-41" style="font-size: 14.5625pt;" aria-label="TOTE Maritime (16 items)">TOTE Maritime</a>
<a href="https://peopleofsaltchuk.com/tag/tropical/" class="tag-cloud-link tag-link-129 tag-link-position-42" style="font-size: 16.4583333333pt;" aria-label="Tropical (22 items)">Tropical</a>
<a href="https://peopleofsaltchuk.com/tag/tropical-shipping/" class="tag-cloud-link tag-link-81 tag-link-position-43" style="font-size: 17.1875pt;" aria-label="Tropical Shipping (25 items)">Tropical Shipping</a>
<a href="https://peopleofsaltchuk.com/tag/trucking/" class="tag-cloud-link tag-link-69 tag-link-position-44" style="font-size: 12.375pt;" aria-label="trucking (11 items)">trucking</a>
<a href="https://peopleofsaltchuk.com/tag/young-brothers/" class="tag-cloud-link tag-link-20 tag-link-position-45" style="font-size: 9.75pt;" aria-label="Young Brothers (7 items)">Young Brothers</a></div>
</div>
</div><!-- .widget/-->    </div>
</aside><!-- sidebar/-->

    <div class="clear"></div>
</div>
                <div class="clear"></div>
    </div><!-- #main/-->
    <div class="clear"></div>


            <footer id="footer-widgets" class="footer-widgets">
                        <div class="container col2">
                <div class="footer-col-1 widget-inner-box">
<div id="categories-3" class="widget widget_categories">
<div class="widget-title">
<h2>
Categories
</h2>
</div>
<div class="widget-inner video-box clearfix">
		<ul>
				<li class="cat-item cat-item-400"><a href="https://peopleofsaltchuk.com/category/alaska/">Alaska</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://peopleofsaltchuk.com/category/caribbean/">Caribbean</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://peopleofsaltchuk.com/category/companies/">Companies</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://peopleofsaltchuk.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://peopleofsaltchuk.com/category/ethics/">Ethics</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://peopleofsaltchuk.com/category/families-of-saltchuk/" title="At Saltchuk, we strive to be a place we would all be proud for our children to work. We believe that is the highest bar to which we can hold ourselves – a place where safety is the first priority, where reliability and commitment to each other, the community, and the environment are our core values. We are proud to have many multi-generational families working within our companies. The first collection in the “Family Ties” series featured the families of the Foss Shipyard in Seattle. A snapshot in time captures ten families: fathers and sons, and a father-daughter team to be reckoned with. 
These are the People of Saltchuk.">Family Ties</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://peopleofsaltchuk.com/category/featured-news/">Featured News Stories</a>
</li>
	<li class="cat-item cat-item-875"><a href="https://peopleofsaltchuk.com/category/florida/">Florida</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://peopleofsaltchuk.com/category/giving/">Giving</a>
</li>
	<li class="cat-item cat-item-397"><a href="https://peopleofsaltchuk.com/category/hawaii/">Hawaii</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://peopleofsaltchuk.com/category/main-site-feature-story/">Main Site Feature Story</a>
</li>
	<li class="cat-item cat-item-399"><a href="https://peopleofsaltchuk.com/category/pnw/">PNW</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://peopleofsaltchuk.com/category/public-policy/">Public Policy</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://peopleofsaltchuk.com/category/regional-news/">Regional News</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://peopleofsaltchuk.com/category/safety/">Safety</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://peopleofsaltchuk.com/category/saltchuk/">Saltchuk</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://peopleofsaltchuk.com/category/people/">Saltchuk People</a>
</li>
	<li class="cat-item cat-item-341"><a href="https://peopleofsaltchuk.com/category/veterans/">Veterans</a>
</li>
	<li class="cat-item cat-item-262"><a href="https://peopleofsaltchuk.com/category/videos/">Videos</a>
</li>
		</ul>
			</div>
</div><!-- .footer-widget/-->
</div><!-- .footer-col-1/-->
<div class="footer-col-2 widget-inner-box last">
<div id="text-2" class="widget widget_text">
<div class="widget-title">
<h2>
ABOUT THE MAGAZINE
</h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget">People of Saltchuk was created in 2014 to highlight the hard working people dedicated to making Saltchuk companies the best in their industries. We think the transportation industry is fascinating, and hope you find the stories here interesting, inspiring and enlightening as you learn about the companies and people that make up the Saltchuk family. If you have a suggestion for a feature, please <a href="mailto:emilyr@saltchuk.com"style="color:#359bb1;">&gt; contact Emily Reiter
<br /><br />
<div class="widget-title">
<h2>
<a href="http://www.saltchuk.com" style="color:#359bb1;">&gt; VISIT SALTCHUK.COM
</a></h2>
</div>

<div class="widget-title">
<h2>
<a href="http://www.saltchuk.com/job-board" style="color:#359bb1;">&gt; VISIT THE SALTCHUK JOB BOARD
</a></h2>
</div>
Interested in working for the Saltchuk family of companies? Check out the Saltchuk Job Board for opportunities throughout the nation.</div>
		</div>
</div><!-- .footer-widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title">
<h2>
 
</h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"></div>
		</div>
</div><!-- .footer-widget/--><div id="text-3" class="widget widget_text">
<div class="widget-title">
<h2>
ABOUT THE AUTHOR
</h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><strong><img class="alignleft size-thumbnail wp-image-2448" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZwZW9wbGVvZnNhbHRjaHVrLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjExJTJGSGlsYXJ5LVJlZXZlcy1PQ1QtMjAxOC00LTE1MHgxNTAuanBn;w=150;h=150;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="" width="150" height="150" />HILARY REEVES</strong></p>
<p>Hilary Reeves spent 10 years as a newspaper reporter and editor before joining the Saltchuk family of companies as a consultant. Since <em>People of Saltchuk</em> launched in 2014, Reeves has interviewed more than 200 Saltchuk employees from operating companies all over the world. Born in Tacoma, Washington, Reeves is a former president of both the collegiate and local professional chapters of the Society of Professional Journalists, a graduate of the Society’s Ted Scripps Leadership Institute, and a Toastmaster. When she’s not writing, she loves to read, ski, and practice the piano. She lives in West Seattle with her husband and two young daughters.</p>
</div>
		</div>
</div><!-- .footer-widget/-->
</div><!-- .footer-col-2/-->
            </div>
        </footer>
    
    <footer class="footer">
        <div class="container">
            <span class="copyright">
©2014 Saltchuk. All rights reserved.</span>
        </div>
    </footer>
</div><!-- #wrapper/-->
    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>    
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"sticky_sidebar":""};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossless+ret_img","method":"src","crop":"","debug":"","site_url":"https:\/\/peopleofsaltchuk.com","plugin_url":"https:\/\/peopleofsaltchuk.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"1.7.4","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["regex:\/\\\/\\\/([^\\\/]*\\.|)gravatar.com\\\/\/"],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false},"theme":"Renad"},"parse_css_files":"","backgrounds_max_width":"","sep":"+","webp":"1","sniper":"https:\/\/peopleofsaltchuk.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/peopleofsaltchuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/peopleofsaltchuk.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>

<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script defer src="https://zwb8p1dlwz735zfbx3e97n0z-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_dacfc6413e6c558300ca7a94d6d64f78.js"></script></body></html>